* * *
Medlemmer
Statistik
  • Total antal indlæg: 15073
  • Total antal emner: 1431
  • Flest online idag: 61
  • Flest på samme tid: 179
  • (26, Januar 2011 - 01:35)
Brugere online
Besøgende: 0
Gæster: 31
I alt: 31

Forfatter Emne: Opstartproblemer  (Læst 4145 gange)

Ken Selmer

  • Debattør
  • *****
  • Indlæg: 24
    • Vis profil
Opstartproblemer
« Dato: 30, September 2007 - 15:43 »
Jeg har ”arvet” en computer (Pentium4, 2,53 GHz, RAM 1,5 GB, 2 x 80 GB Hardd), som jeg har tænkt mig at bruge til at kigge nærmere på Linux med. Jeg har uden problemer installeret Ubuntu på den. I forvejen er der installeret XP på den og dual boot fungerer upåklageligt. - Når dyret altså vil starte >:(

Nogle gange starter den upåklageligt andre gange sker der overhovedet intet, dvs. ventilatorer og hardd starter, men der kommer overhovedet ingen respons fra bundkortet. Først efter adskillige gange tænd-sluk sker der noget. Spørgsmålet er så: Er det en fejl i bundkortet? Eller kan det være noget andet?

Ken

Er der nogen der har en ide? Jeg ved ikke rigtigt om jeg vil ofre nyt på den.

Mikael Boldt

  • Administrator
  • Senior
  • *****
  • Indlæg: 1.088
    • Vis profil
    • Boldts Bornholmske Blog
Sv: Opstartproblemer
« Svar #1 Dato: 30, September 2007 - 16:24 »
Det kan være alt muligt. bundkort, bios, ...

jeg havde selv engang en pc jeg arvede fra min svigerfar som var blevet træt af de samme problemer som du beskriver.

Det viste sig at et af RAM-korterne var defekte.

Hvis der ikke var problemer inden installation af Linux kan det være at en opdatering af bios er nok.

Jeg tror du må ud og lede efter et serviceværksted til at måle pc'en igennem. (jeg betalte dengang 200 kr for fejlfindingen og 300kr for nye RAM-kort)

Efterfølgende har jeg måtte skifte strømforsyningsdelen, pga. kortslutningsbrand, men maskinen kører stadig i dag, nu med Linux, OOo som ganske almindelig kontor pc med internetforbindelse, etc. og den har kun ca halv styrke i forhold til din.

god debat

Mikael Boldt



Ha en god dag

Mikael Boldt

Ken Selmer

  • Debattør
  • *****
  • Indlæg: 24
    • Vis profil
Sv: Opstartproblemer
« Svar #2 Dato: 30, September 2007 - 17:22 »
Tak for hurtigt svar

Problemerne var der også før installation af Linux. Jeg tror jeg som det første vil fjerne 2 af ram-blokkene (den har 3) og se om det hjælper, alternativt skifte den tilbageværende med en af de andre. Ellers må jeg jo gå den tunge gang til et værksted.

Ken

 

Seneste Debatindlæg

Google ads:


DR-Nyheder

Nyt fra ing.dk